Other

Problems that don't fit any of the other categories

Sharing

Wed, 2014-03-12 20:57 by 1965tripleblack · Forum/category:

On an old computer running XP, I have designated the entire C: drive as being shared. It is "seen" by my other computer running Win 7, and when I doubleclick on the network C: drive, all of its subfolders and files open and are shown by Explorer, as usual. However, when I try to view any of the subfolders, I get an "access not allowed" message.

This is a private network, accessible by me, the administrator. How can I fix this? I was of the understanding that if the root directory was shared, that all of the subdirectories would be shared as well.

Thanks in advance.

Keeping a program in the foreground

Tue, 2012-10-30 12:54 by Sebastian42 · Forum/category:

I want to keep Gtalk in the forefront of my monitor; I can achieve that in any one session, by using ALWAYS_ON_TOP (or Window_on_top), but I would like it to be the DEFAULT state, so I don't have to BRING Gtalk to the foreground after every reboot. Is there a way of doing that ?

ForFiles combination

Fri, 2010-08-20 12:05 by abrezo · Forum/category:

Hi All

I am looking for a combination of usage windows cmd programme FORFILES. Can i used it for deleting oldest files until directory size is more than 1Gb.

Can any one help?

Thanks in advance

CD/DVD – Is it possible to find out which computer they were created on?

Thu, 2010-06-10 15:40 by silkmaze · Forum/category:

I have been asked to find out if it is possible to get the identity of a specific computer used to burn a CD. A school has discovered that some one photographed exam papers with the correct answers then burnt the jpgs onto a CD.

There is nothing on the files/jpgs themselves. The cd was burnt on a MAC so there is a DS_STORE file on it but my PC can't read it. From what I could find online, there isn't much in it anyway, except the ordering of icons and basic property information.

Anyone have any suggestions as to how I could find the relevant information, if it exists?

robotic/metallic sound

Tue, 2010-05-18 01:53 by dk_at · Forum/category:

Hi there, I am not sure under what Forum I should catagories that. My problem is on a ASUS laptop with windows xp. If I play a CD or you tube.....I have this robotic/metallic sound like someone is calling from space?
Help is apprecciated very much.

regards,
Dom

Win XP pro SP2 only boots into last known good

Thu, 2010-04-29 00:16 by donpark1 · Forum/category:

I have a 5 year old Toshiba Satellite P35-S611 running windows XP SP2. Currently I can only get into windows when I select "last known good configuration".

- I tried doing a restore - but it's never able to complete the restore(I'm sure it's because it doesn't boot into windows on it's own to complete the process)

- I tried going into safe mode but it hangs for a while( about 10 minutes or so) and then reboots on it's own.

Miscellaneous issues...

Vista DEP shutting down wanted email programs from work

Mon, 2010-04-19 10:07 by ldaly58 · Forum/category:

I have windows vista DEP , which prevents me from opening email from work, and shuts down other various programs. I looked up info to disable it, and followed those directions, however, it still does not allow me to view email from work. Honestly I wish they had never put this program on my pc, or at least they should have put in a feature that said "do you want to view this program?" before shutting it down. Can anyone help me>?

No audio on acer 6600 laptop

Wed, 2010-03-03 17:10 by clivenicholas · Forum/category:

I have a laptop audio problem, which I think is more than just sound. It all started with, I think, me installing Firefox. My IE add ons were disabled. Other programs were limited in use, then my audio went. Have checked all drivers, which are fine. My volume icon has disappeared whereupon, i try to reinsert it on the taskbar, to find the Sound and Audio Devices box is all grayed out. I get a no entry like sign when actions don't happen and the only sound I get is a bleeping with notice/s. There is a yellow icon besides an audio tool I installed RealTek AC97 Audio. Not much I can do!

Activation problem after repair

Sat, 2009-08-22 11:11 by tjwingchun · Forum/category:

Since I connected to the internet after having my pc repaired I have been getting a box popping up saying my Windows product needs activating, I click YES and it then informs me that my product is already activated click EXIT to continue, and for the last 6 days of the count down the pc had booted up normally.

Now when I click exit it goes to "Trevor log on" this has never appeared before, when I click to log on it goes to the "Your Windows product needs activated" and starts the loop again, so making my pc inaccessable.

New xp install stalls on file transfer

Mon, 2009-08-17 09:58 by Deltablack · Forum/category:

to start I have a
MSI rx480 Neo 2 MOBO
WD 1600bb HD
unknown basic video card
and a basic cd/dvd drive

I have tried repeatedly to install xpsp3 on this system and each time during the file transfer period it stalls on a file and then nothing happens. I have tried different disks to eliminate disk errors. I have completely wiped and reformatted/partitoned the drive and still can get nothing to work.
I am trying to figure what my next step is to try to get this thing to load.

I did try early on to install Win7 but it did not even start to install

HELP