Software

A software problem

Sound recorders on XP don't see the Realtek HD Audio card

Tue, 2018-01-09 19:26 by Karol · Forum/category:

SoundTap doesn't record because it says no sound card found.
I had some hard drive errors on this desktop, but i have 2 partitions, so i don't know.
Long ago, sometimes SounTap wrote it detected sound stream but now no

Slow computer

Fri, 2010-08-06 17:09 by Brigham · Forum/category:

I have recently had a problem of a slow computer. (Windows xp) My desktop appeared, but when I tried to get on to the internet or even access my music or Microsoft games, nothing much happened. The task manager showed several things going on, but not using a lot of processor, but I could hear the thing "chuntering on". In desperation I uninstalled Mozilla Firefox, and went back to internet explorer. This has cured the trouble. I would be interested to know what really caused the problem, and whether it will occur with internet explorer. Any ideas?

Windows Defender Application failed to initialize: 0x80070005 Access is denied

Wed, 2010-03-24 17:32 by Joe Schumacher · Forum/category:

I am running a Dell 4600i 2.8 GHz P4, Windows XP Home, SP3, standalone.

When I log off and then back on on another user account, I get the error specified above. I also have lost the ability to come back from hibernate as well.

If I do a complete restart, wait for the logon screen to fully load, (no drive activity), logon to my user, Windows Defender will load properly in the notification area. Version number is 1.1.1593.0, engine version is 1.1.5605.0. If I do not wait for the logon screen to fully load, and logon, sometimes WD shows in the notification area, sometimes not.

Several programs just crash

Tue, 2009-08-18 22:06 by JensDavid · Forum/category:

Hi, my first post here!
To my problem:

Internet Explorer works but when I try to enter a normal website, IE tries to refresh the site twice and then i get a messege that tell me that it's problem with the web-page without explaining what's wrong.
Azureus starts, but it close down instantly with a faillog in it's directory.

It all began when i installed Windows Script 5.6 and I have tried to uninstall it without succes. I am 95% sure that the update is the problem.

Uninstalling Norton Created Network Problems

Mon, 2009-08-10 00:20 by winexp · Forum/category:

I use WinXP home version, which came with a free norton antivirus 360 trial. After the trial ended, the continual popups from norton "reminding" me to buy their product prompted me to uninstall the norton program.

After a (so-called) successful uninstall, using the uninstall feature from the control panel, my network connection does not work. Any browser i try does not connect, Itunes music store, nothing. The most frustrating part is that windows does not detect any problem, and in control panel the network is shown to be connected. But no programs needing the connection work!

Auto-update fails

Mon, 2009-06-22 15:15 by Brigham · Forum/category:

I have a problem with a download that refuses to install. Download KB969614 will not install. I have tried various things but sometimes get a 0x80070643 error. When I try to contact microsoft I get an error saying internet explorer won't allow it, something to do with it being unsafe. This download is an update for office 2003. Both Dell and Microsoft seem to be impossible to contact about it. I have a little shield on my systray which will not go away until this download is installed.

XP-8 minutes of blank screen-then runs normally

Mon, 2009-03-02 00:23 by JDLinn · Forum/category:

Using XP, have done Ad-Aware, Spybot and have new Norton 360 ... everything checks out ok. I start the computer, it comes up with the normal screen asking if I want to go to the boot menu, etc. Then it goes to a blank screen for about 8 minutes. Then, perfectly normally, it starts up and everything runs fine and shuts down normally. The computer is obviously "doing something" between the first screen and the opening of windows. It happens on every startup, so not an intermittant. I'd like to figure out what it is doing during this time so I can address the problem.

Internet connection icon keeps on as something is downloading-help!

Wed, 2009-02-11 05:29 by anwaarulhassan · Forum/category:

I am using Windows XP SP3. I installed fresh os. I am using broad band cable internet. It had happened to me many times that when I install fresh os, the internet connection lighs remain 'off' when I dont use internet which they should have, but after some time when I have browsed many web sites, the internet connection lights remain 'on' like something is downloading itself even when I dont browser or download something. I thought spyware doctor will help to find out something like adware, maleware or spyware but its found nothing.

Nero backup freezes during data verification

Mon, 2008-10-27 01:07 by Henry888 · Forum/category:

I have been using (a legit copy of) Nero backup for 2 years, to make two backup DVDs a week. About a month ago it was making a backup disk, burnt it OK, but hung up during the data verification stage. I came to the computer two hours later and the DVD burner was still spinning. The computer was so hung up that in order to clear the hang I had to pull the power cord. After that, I re-loaded the Nero suite, re-set-up my two backup jobs (each about 3 gB), set one of them up to run right away, and it hung up again.

Debugging errors

Sun, 2008-10-19 15:37 by MikeC · Forum/category:

Some programs after I have opened them run fine, when I change a setting it gives me a error and says I do not have a debugger installed. I have tried to make the changes it says with out any success. How can I find out what is causing these errors and how can I set up a debugger if that is what is needed. I am running XP Pro with 2g or ram, plenety of HD space. I have tried several programs to find and fix these problems without any success as well.
Thanks