Win XP pro SP2 only boots into last known good

Thu, 2010-04-29 00:16 by donpark1 · Forum/category:

I have a 5 year old Toshiba Satellite P35-S611 running windows XP SP2. Currently I can only get into windows when I select "last known good configuration".

- I tried doing a restore - but it's never able to complete the restore(I'm sure it's because it doesn't boot into windows on it's own to complete the process)

- I tried going into safe mode but it hangs for a while( about 10 minutes or so) and then reboots on it's own.

Miscellaneous issues...

about a month ago out of the blue my laptop booted to the TOSHIBA SPLASH SCREEN with the options to go into the BIOS and then a black/blank screen... can't recall any recent drivers that were installed or anything that I can un-install. I thought the issue was my inverter board, since that happened before. But when I replaced the inverter board I figured that It wasn't necessarily that but something was preventing me from going into windows normally... that's when I discovered that I could get into window with "Last known good configuration".

- I get cdrom errors in my event log when I check "The driver detected a controller error on \Device\CdRom0."

- Help and support service is disabled

- I went to Start up and Recovery to make the system write a dump file but it's unchecked and since I can't get the laptop to completely reboot into windows on it's own... it never sticks.

- Any help or suggestions is appreciated... I don't want to re-install windows again.

Repair installation

Thu, 2010-04-29 04:49 by admin

Scan for malware infections, if you still can, then try to repair Windows with a Repair installation and hope for the best. Your very last resort, of course, is to reinstall Windows from scratch.

Then restore your last backup. (:-)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.